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 Version 2.4

  Overview

 Welcome to Flip-Q, a powerful Teleprompter Application that offers must-have features including dual
screen support. Dual screen support means that the operator's display is non-reversed while the
secondary VGA output from your laptop or PC is reversed as a mirror image. Both the operator and talent
see exactly the same image without the need for expensive hardware. Flip-Q offers a full built-in RTF text
editor and can import Words documents without any conversions. Users can select any font, color or
style on an individual character basis.   

Flip-Q offers many powerful features including :  

- Built-in RTF Text Editor -

 * Support Font Color, Bold, Italic, Underline and Strikethrough 
* Change fonts for individual characters
 * Support Left, Centered, and Right Alignment
* Support Margins and Variable Vertical Line Spacing
* Support for Unicode allowing foreign language fonts
* Full editing cut/copy/paste/select within application
* Support MS Word

 - File management and Import -

 * Support RTF and plain TXT
* Run lists for instantly selecting from a list of scripts (Pro Version)
* Directly import Word files (Pro Version) 

- Custom Prompter Settings -

 * Custom scrolling speed (Speed and Sensitivity Option)
* Display Cue Marker (Pro Version)
* Scroll From Selected Cursor (Pro Version)
* Select any color background (Pro Version)
* Available with wireless or wired controllers or use mouse/keyboard

- Complete & Easy Navigation -

 * Spacebar to toggle scroll movement
* KeyUp / KeyDown to control scrolling speed and direction
* Shortcut Markers for pre-defined Text Positions (Pro Version)
* Keypad Left / Right to Cycle Shortcuts
* Customizable Navigation Shortcuts with Keyboard and Mouse support
* Run List provided to open files with a double click (Pro Version)
* Support Normal / Mirrored Text on Both Monitors
* Support Quarter Size Window for primary monitor scrolling
* Support Resizable Small Window on the upper left corner on primary monitor
* Support Foot Pedal for scrolling control



System Requirements

 CPU : Intel Pentium IV or later

 Memory : 256 MB (minimum), 512 MB or more (recommended)

 Hard Disk : 10 MB (Installation files) and 100 MB (cache operation)

 VGA Card : 32 MB (minimum), 64 MB or more (recommended)

 Dual output VGA Card is optional (to use the Dual Monitor Output feature)

 Operating System : Windows 2000/XP/Vista/7



How to Install
  Locate the installation program titled FlipQSetup.exe, and double click to run the program
  When the program starts, the welcome screen will appear :

 Figure 1. Installation Welcome Screen


 Press Next to continue, and the destination screen will appear :

Figure 2. Select Destination Screen


 Select the folder that you wish to install the application into, press Next, and the Select



Components screen will appear :

Figure 3. Select Components Screen


 Select the Language Pack that you wish to install, press Next, and the Select Start Menu Folder
screen will appear :

 Figure 4. Select Start Menu Folder Screen


 Select the start menu folder, press Next, and the Additional Task screen will appear :



Figure 5. Additional Task Screen


 If you want to create desktop shortcut for the application, checkmark the Create a desktop icon
checkbox, press Next, and the Ready to Install Screen will appear :

Figure 6. Ready to Install Screen


 Press Install when you ready, or Press Back if you want to change the settings. Please wait until
the installation process has finished



How to Uninstall


 Press Start, Settings, and Control Panel to open the Control Panel Window


Double Click the Add or Remove Programs icon


Locate the Flip-Q application on the list and press the Change/Remove button


When prompted, press Yes to continue removing the application, and wait until the uninstallation
process has finished



Starting the application

 You can start the Flip-Q application by double clicking the shortcut icon on the desktop, 

or,

 by pressing Start, Programs, locate the Flip-Q icon, and click once to run the program.

 The Main Screen will appear like the following picture below :

 Figure 6. Main Screen Window



Registering License

 There are 3 different types of Licenses :

 1. Demo Version License

 The application will run with fully functional features, but as a restriction the program cannot open files
other than the default demo text file, cannot Cut and Paste texts into the editing window, and cannot
type texts into the editing window.

 2. Lite Version License

 The application runs with the following restrictions : 


Only allow black background and white texts


Cannot edit texts within the program


The Shortcut feature is disabled


The Run List feature is disabled


Run From the Selected Cursor feature is disabled


Cannot load Word files (only TXT and RTF are supported)

3. Pro Version License

 The application runs with fully functional features without any restrictions.

  To obtain the licenses, please refer to the Contact Us section at the end of this manual.

 To enter your license for the application, click File->Help->Register, and the Register License window will
appear :



 Figure 7. Register License Window


 Enter your User ID in the User ID text box


Enter your license in the License text box, and press Activate

After you have successfully entered the information, the program will contact the Flip-Q server for
authentication and activate the application with features according to the version license that you have
purchased.

 To use your license to run Flip-Q on other computer, you must Deactivate your license first on the
current computer, and then you can Activate your license on the other computer.

  For Limited Use Version of Flip-Q (Lite or Pro), you can register your application offline :

 Figure 8. Register License (Offline)

 To obtain your license, please notify your Challenge Code to your vendor, and you will receive your User
ID and License key. Enter your User ID in the User ID  text box and your License key in the License text
box and press OK. The system will remove the trial protection and you can continue using your
application.



Upgrading (USB Mode Only)

 If you have purchased Flip-Q Application in USB Device media, you can obtain the latest version of Flip-Q
by upgrading from Internet (online), or by obtaining Flip-Q Package from vendor and load it to the USB
Device (offline). 

To begin upgrading, click Help->Upgrade, and the Upgrading screen will appear :

 Figure 8. Flip-Q Upgrade Screen (USB Only) 

1. To upgrade online from Internet, choose the 'Download Upgrades from Internet' option and click
Acquire. The system will check if there are any newer packages on the server than the currently
installed. If so, the system will begin downloading and installs the package into the USB device. 

2. To upgrade offline, choose the 'Load Upgrades from Package file' option and click Acquire. The system
will prompt you to locate the FQP file (Flip-Q Package file) that you have obtained from the vendor, and
then the package will be installed into the USB device. 



Main Screen Description

 Figure 8. Main Screen Window with Section Description

 The Main Screen is divided into Sections described in the picture above, such as :


 Editing Section


Shortcut Section


Run List Section


Settings Section

The Sections will be more explained on the following pages.



Resizing Editing Section

 The Editing Section on the Main Screen can be resized by following the procedure below :


 Place the mouse cursor lower boundary of the Editing section


Left click the mouse and hold it while dragging the boundary to the desired position


Release the mouse button



Editing Section

 The Editing Section is used for opening, saving and editing text files.

 Figure 9. Editing Section

 The following lists are the description of each buttons on the Tool bar and the items on the Menu bar.

   New (Toolbar Button) or File->New (Menu bar) :

 To create a new blank text file.

  Open (Toolbar Button) or File->Open (Menu bar) :

 To open existing text files. Supported file formats to be opened are plain text files (*.txt), RichText files
(*.rtf),  Microsoft Word files (*.doc), and Flip-Q Document (*.fqd).NOTE : Word files can only be opened
with MS Word installed. Flip-Q Document is a special file format that contains the text document and all
configuration settings (Session State).

 File->Open As White Text (Menu bar) :

 To open existing text files like previous Open function, but the text color will be set to white on a black
background.

  Save (Toolbar Button) or File->Save (Menu bar) :

 To save texts to file. Currently supported file format to be saved are plain text files (*.txt), RichText
files (*.rtf), Microsoft Word files (*.doc), and Flip-Q Document (*.fqd). NOTE : Word files can only be
saved with MS Word installed. Flip-Q Document is a special file format that contains the text document
and all configuration settings (Session State).

  Print(Toolbar Button) or File->Print (Menu bar) :

 To print the texts to the default printer.



 File->Load Session State (Menu bar) :

 To load pre-configured Flip-Q settings from an FQS file (Flip-Q Settings File) such as Shortcuts, RunLists,
Editing Settings, General and Display Settings, and Default Font Name and Size for Open as White Text.

 File->Save Session State (Menu bar) : 

To save current configuration settings to an FQS file (Flip-Q Settings File). The settings saved are
Shortcuts, RunLists, Editing Settings, General and Display Settings, and Default Font Name and Size for
Open as White Text.

 File->Settings (Menu bar) : 

To change default Font name and Font size when opening a file as white text.

 File->Action Assignment (Menu bar) : 

To change default shortcuts in Prompter Navigation. Controllable Actions (with its default keys) are :
Start / Stop Scrolling (Spacebar), Increase Scroll Speed (Up Arrow), Decrease Scroll Speed (Down
Arrow), Restart Scrolling (Home), Enter / Leave Scroll Mode (Escape), Next Shortcut (Right Arrow), and
Previous Shortcut (Left Arrow). You can change these actions using the provided mechanism, and assign
each of them with a single keystroke, multiple keystroke, mouse clicks, or mouse scroll wheel, depending
on your convenience. Multiple key sensitivity is provided for multiple keystroke detection. The higher the
sensitivity, multiple keystrokes must be pressed quicker, and vice versa.

 File->Exit (Menu bar) :

 To close the application

 Font->Increase Text Size (Menu bar) :

 This function will automatically increment 1 point font size for the currently edited texts.

 Font->Decrease Text Size (Menu bar) :

 This function will automatically decrement 1 point font size for the currently edited texts.

 Font->Custom Text Size (Menu bar) :

 This function will open up the Text Size dialog box. By specifying your desired font size value, the
application will automatically adjust the currently edited text font size to the specified font size value.

  Cut (Toolbar Button) or Edit->Cut (Menu bar) :

 To cut selected text to clipboard.

  Copy (Toolbar Button) or Edit->Copy (Menu bar) :

 To copy selected text to clipboard.

  Paste (Toolbar Button) or Edit->Paste (Menu bar) :

 To paste the clipboard content on the screen.

  Undo (Toolbar Button) or Edit-> Undo (Menu bar) :

 To undo the last operation.



 Edit->Select All (Menu bar) :

 To select all texts from the screen.

 Edit->Find and Replace (Menu bar) :

 To open Find and Replace window to perform Find or Replace text operation.

 Edit->Find Next (Menu bar) :

 To find next occurence of the selected text.

  Font (Toolbar Button) :

 To open up Font window to select font types, styles (Bold, Italic, Underline), sizes, and text colors.

  Back Color (Toolbar Button) :

 To change the current screen's background color.

  Bold (Toolbar Button) :

 To toggle on / off Bold text style.

  Italic (Toolbar Button) :

 To toggle on / off Italic text style.

  Underline (Toolbar Button) :

 To toggle on / off Underline text style.

  Left Alignment (Toolbar Button) :

 To set the text to be left-aligned.

  Centered (Toolbar Button) :

 To set the text to be centered on the screen.

  Right Alignment (Toolbar Button) :

 To set the text to be right-aligned.

  Margin And Line Spacing Adjustment (Toolbar Button) :

 To set the left and right margins, there are two measurement units available for margins, Sub Pixel and
Inch. For conversion, an Inch equals 1440 Sub Pixels.

 To set the Line Spacing, type in the desired Line Spacing value (in pixels) and click OK.



  Load Demo (Toolbar Button) :

 To open demo text file.

  Go (Toolbar Button) :

 To start the Prompter.

 Help->Contents (Menu bar) :

 To open up the User Manual Help File

 Help->Register (Menu bar) :

 To open up Register License window

 Help->About (Menu bar) :

 To open up vendor contact reference.



Shortcut Section

 The Shortcut Section is used to create, edit or delete shortcuts that can be used to jump to a specific
line on the text while the Prompter is running.

 Figure 10. Shortcut Section

 To create a new shortcut :


 Place the text cursor at the desired position on the line of the text that you wish to create the
shortcut for


Press the Add button, or right-click to open up context menu, and select Create Shortcut, and
the Shortcut definition window will appear :

Figure 11. Shortcut Definition Window


 Enter the name for this new shortcut


Enter the shortcut key that you want for this line (allowed keys are character A to Z, and
numbers 0 to 9)


Press OK to continue, or Cancel to cancel the operation

 To edit an existing shortcut :


 Select / highlight the shortcut that you wish to edit on the Shortcut List


Press the Edit button, and the Shortcut definition window will appear




Change the name or the Shortcut key


Press OK to continue, or Cancel to cancel the operation

 To delete an existing shortcut :


 Select / highlight the shortcut that you wish to delete on the the Shortcut List


Press the Delete button


Press Yes button to continue, or No button to cancel the operation

 During prompting, you can press the shortcut keys that you have defined here to jump to the specified
line of the texts.



Run List Section

 The Run List Section can be used to quickly open up multiple text files while in the Main Screen.

 Figure 12. Run List Section

 To add file to the Run List :


 Press the Add button to open up Add Run List window

Figure 13. Add Run List Window


 Browse and select the file that you wish to Add, and click Open to continue or click Cancel to
cancel the operation

 To edit an existing file on the Run List :


 Select / highlight the file that you wish to change on the Run List


Press the Edit button, and the Run List Window will appear




Browse and select the file that you want to replace the slot that was occupied by the current file


Press Open to continue, or Cancel to cancel the operation

 To remove a file from the Run List :


 Select / Highlight the file that you wish to remove from the Run List


Press the Delete button


Press Yes to continue, or press No to cancel the operation

 While in the Main Screen, you can double click a file from the Run List to quickly open the file to be
edited or viewed on the Main Screen.



Settings Section

 The Settings Sections can be used to customize Prompter settings such as speed, sensitivity or monitor
settings. This section is divided into two area, General an Display area.

  General Area

 Figure 14. General Area

 Speed : can be used to change the speed of the scrolling text during prompting. Drag the slider to the
desired value to set the speed.

 Sensitivity : The sensitivity Slider is for adjusting how sensitive the speed changes when you change
the speed by scrolling mouse wheel or pressing up and down keypad during prompting. The higher the
value, the more sensitive the change is. Drag the slider to the desired value to set the sensitivity. 

Show Cue Marker : checkmark this option if you want to show the text cue marker on the screen during
prompting. You can also set the marker position on the screen by dragging the position slider to the
desired value (High will set the marker on upper screen and Low on lower screen).

 Test Foot Pedal : Click this button to diagnose your foot pedal connection. After you click the button,
the Foot Pedal Test window will appear.

 Try pressing the pedals. If the boxes on the window don't respond, please check the cable connection,
and restart the application (the boxes color will turn to green if the pedal is correctly detected).

 Pedal Sensitivity : The Pedal Sensitivity Slider is for adjusting how sensitive the pedal sensitivity when
you press the pedal keys during prompting. The higher the value, the more sensitive the pedal is. sDrag
the slider to the desired value to set the sensitivity. 

Run From the Selected Cursor : checkmark this option if you want to start scrolling from the text
cursor position on the screen.

 Mouse Left Click Behaviour : Select the Toggle Start Stop Scroll option if you want to use the left
mouse button to start or stop scrolling during prompting, or select the Cycle Shortcut option if you want
to use the left mouse button to cycle to the next defined shortcut.



  Display Area

 Figure 15. Display Area

 Primary Display : Select the Normal Scroll option to scroll the text in normal mode, or select the Mirror
Scroll option to scroll the text in mirrored mode (the text is reversed)

 Use Quarter Size Screen : checkmark this option if you want to use a quarter sized screen on the
primary display

 Small Window Output : checkmark this option if you want to use a small window located on the upper
left corner on the primary display. The Small Window size can be adjusted by dragging the Size slider, and
the output scroll can be adjusted to display Normal / Mirrored texts by selecting Normal / Mirrored
options.

 NOTE : Quarter Size and Small Window cannot be activated simultaneously.

 Second Display Output : checkmark this option if you want to enable the secondary monitor as an
output to scroll the text during prompting. The system will warn you if it doesn't find the secondary
monitor installed on the computer. Select the Normal Scroll option to scroll the text in normal mode, or
select the Mirror Scroll option to scroll the text in mirrored mode (the text is reversed)



Change Language

 To change the application language, click Language on the menu bar, and the Language Settings Screen
will appear :

  Please select your preferred language from the list and press OK.

 Note : The available languages depends on the installed Language Packs during application installation.



Starting the Prompter

 After all editing and configuration is finished, you can start the Prompter by pressing the Go button on
the Toolbar, or by pressing F8, or any key or mouse that has been assigned to Enter/Leave Scrolling
Mode with the Action Assignment feature (please see Action Assignment in Editing Section).



Navigation in Prompter

 You can use the following keys or mouse clicks to navigate during prompting.

 Key Up : Increase the speed downwards, or when scrolling upwards, it will decrease to a halt and
continue to scroll downwards.

 Key Down : Increase the speed upwards, or when scrolling downwards, it will decrease to a halt and
continue to scroll upwards.

 Key Left : Cycle to the previous shortcut.

 Key Right : Cycle to the next shortcut.

 Space Bar : Toggle the start or stop scrolling.

 Keypad A to Z or 0 to 9 : Jump to the shortcut text lines (if Shortcuts defined)

 Esc Key : Enter Scrolling Mode or Back to Main Screen.

 Left Pedal on Foot Pedal (if activated) : Same effect as Key Up

 Center Pedal on Foot Pedal (if activated) : Same effect as Spacebar

 Right Pedal on Foot Pedal (if activated) : Same effect as Key Down

 To change the default shortcuts for navigation, please refer to Action Assignment Feature in Editing
Section.



Closing the Application

 To close the application, click File->Exit on the Menu bar, or click Close button on the Main Screen
window.



Troubleshooting

 Note : For best results set your resolution to 800x600 and 16 bit colors

 Q : When I try to open Microsoft Word file, the system generates an error, why is that?

 A : The Flip-Q application requires that the Microsoft Word to be installed on the computer to be able to
import texts from Word files.

 Q : During prompting, why do I see wavy or rippling effect on the screen?

 A : Please check that your computer specification has met the minimum requirements to run the
application. If so and the problem still exists, try to increase your monitor Refresh Rate.

  If your problems still exists, please contact us to obtain further assistance.



Contact Us

 Flip-Q
 Website : www.flip-q.com

 Copyright 2013

http://www.flip-q.com
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