- -
UPV
 
Linux

Las nuevas versiones de linux, desde que han incorporado la versión 2.4 del wpa_supplicant, no pueden conectar directamente con los servidores de autenticación RADIUS de la UPV, debido a que existe una incompatibilidad en la negociación TLS, entre el suplicante y los servidores.

Ante este problema, proponemos algunas de las soluciones que nos han funcionado para poder tener acceso inalámbrico a Internet desde las redes de la UPV.

1.- conectando a UPV-INFO y realizando una conexión VPN.

2.- utilizando como gestor de red el paquete wicd en lugar del network-manager, que es el que viene por defecto. (no funciona en la versión 18.04)

3.- haciendo downgrade del paquete wpa_supplicant de su sistema operativo, a la versión wpa_supplicant 2.1 que es la que funciona.

A continuación encontrarán los tutoriales para cada caso


EMAS upv